Find answers, ask questions, and connect with our
community around the world.


  • John

    26-Apr-21 at 3:29 pm
    2 Diamonds
    14 Gold
    2,210 Experience

    Hey Sam,

    Thanks for asking this question and then for letting me know the solution on the phone! So as you identified on our call, there are two placed in PAX where there is a “Use Server Formatting” checkbox. One in PAX Ribbon>Getting Started section>Options and the other in PAX Ribbon>Report Section>Properties.

    The first is a global setting and the second a per report setting. Make sure that at least the per report setting is set as unchecked. With that you will be able to set your own formatting for a Quick Report.



Log in to reply.