Find answers, ask questions, and connect with our
community around the world.

TM1 Explorers: Explore, Challenge and Summit with TM1 Base Camp Forums TM1 Technical Problem Resolutions PAW Install – “Something went wrong at step ‘Checking if a build is needed…”

  • PAW Install – “Something went wrong at step ‘Checking if a build is needed…”

    Posted by John on 29-Oct-20 at 12:46 pm

    I was just installing Planning Analytics Workspace and got a weird error. After running ./start.ps1, the PAW installation script error out with “Something went wrong at step ‘Checking if a build is needed’ The term ‘docker’ is not recognized as the name of a cmdlet, function, script file, or operable program. Check the spelling of the name, or if a path was included, verify that the path is correct and try again.”

    John replied 3 years, 3 months ago 1 Member · 1 Reply
  • 1 Reply
  • John

    Administrator
    29-Oct-20 at 12:49 pm
    2 Diamonds
    14 Gold
    2,170 Experience
    Hiker

    The problem was that I was attempting installation again. The PAW installation routine check if it has already been installed and places a file called “HostValidated” in the PAW/Config folder.

    To stop this error from appearing, just rename or remove this file and try again.

Log in to reply.