Find answers, ask questions, and connect with our
community around the world.

  • John

    Administrator
    23-Apr-21 at 1:08 pm
    2 Diamonds
    14 Gold
    2,180 Experience
    Hiker

    G’day Sam. You need to make sure you have all three of the Planning Analtycis for Excel addins active. Please check the addins and make sure they are active per the following screenshot.

    Go to Excel, Option > Add-Ins > Manage/ Check the list of ticked addins. IBM Cognos Office Reporting TM1 Addin needs to be active for Custom and Dynamic Reports to work. Without it, you will get #NAME? in your reports.